Adevinta - Okta is unreachable – Incident details

All systems operational

Okta is unreachable

Resolved
Major outage
Started almost 3 years agoLasted about 1 hour

Affected

Updates
  • Resolved
    Resolved

    Okta has recovered all their subservices and now it's back to normal.

    Sorry for any inconvenience caused.

    Thanks for your collaboration and support.

  • Identified
    Identified

    The incident has been identified by Okta.

    It's an issue with AWS and their external connectivity in the US.

    https://status.okta.com/

  • Investigating
    Investigating

    Okta is currently suffering a general degradation of their service that it's affecting a big amount of our users not allowing them to access the service.

    We are in contact with Okta Support to look into this issue.

    We'll be providing updates during the incident and in the Slack Channel: #20211215-okta-unreacheable

    Thanks for your support.