Adevinta - Assyst Portal is down. – Detalles del incidente

Sistemas funcionando con normalidad

Assyst Portal is down.

Resuelto
Interrupción mayor
Iniciado el hace alrededor de 2 añosDuró alrededor de 1 hora

Afectado

Actualizaciones
  • Resuelto
    Resuelto

    IFS (Assyst Provider) has recovered the service.

    Thanks for your patience and collaboration.

  • Investigando
    Investigando

    We are currently investigating this incident.