Adevinta - Unable to sign in to Assyst Portal – Detalles del incidente

Sistemas funcionando con normalidad

Unable to sign in to Assyst Portal

Resuelto
Interrupción mayor
Iniciado el hace más de 2 añosDuró alrededor de 1 hora

Afectado

Actualizaciones
  • Resuelto
    Resuelto

    We have resolved the issue linked to this incident.

    Thanks for your patience.

  • Investigando
    Investigando

    We are currently investigating this incident.