Adevinta - Production Tenants Unavailable - WD3 Data Center – Incident details

All systems operational

Production Tenants Unavailable - WD3 Data Center

Resolved
Operational
Started about 3 years agoLasted about 8 hours

Affected

Updates
  • Resolved
    Resolved

    Fri, 07/16/2021 - 01:50am America/Los_Angeles (GMT-0700)

    The issue has now been resolved. We sincerely apologize again for the inconvenience this may have caused you.

    A Root Cause Analysis document for this issue will be provided within 10 business days from today. It will be added as an attachment to this alert as soon as it is ready.

  • Investigating
    Update

    We wanted to share an update to let you know that we are still actively working to resolve the issue and will provide an update by 02:00 am America/Los Angeles -07:00 GMT if not sooner.

  • Investigating
    Investigating

    Please be advised that we are currently experiencing an unplanned service interruption to Workday Production tenants in our WD3 Data Center. We are actively working to resolve this issue and will provide another update by 1:00 am PT

    We apologize for the inconvenience.