Adevinta - Trouble loading Slack – Incident details

All systems operational

Trouble loading Slack

Resolved
Major outage
Started over 3 years agoLasted about 1 hour

Affected

Updates
  • Resolved
    Resolved

    Slack just resolved the issue!

    More information: https://status.slack.com/2021-05/33aed870657e30a0

    Thanks,

  • Investigating
    Investigating

    Slack is currently investigating this incident.

    More info: https://status.slack.com/2021-05/33aed870657e30a0